http://hornplans.free.fr

Le site des plans d'enceintes Horn à pavillon.

Derniers sujets
» image logo marc.0
Aujourd'hui à 8:33 par goxes

» Vends Enceintes Mac Mah pro 602 + ampli InterM M1000
Hier à 23:22 par michel29

» topic Mc Grey PA 4-1200
Hier à 23:16 par Goanesh

» Les grilles RABE
Hier à 22:46 par mr one

» T.amp TA2400, 4-1300 ou 4000 ?
Hier à 22:42 par lalman

» Sanway FP14000 pour 8 G401
Hier à 20:25 par spirale79

» Construction de MTH-4654
Hier à 19:32 par CORTEX FLS

» Big Up tout le monde
Hier à 19:04 par Fransua

» choisir son bois !
Hier à 18:39 par midriaze


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Tutoriels Photo et Vidéo pour Room EQ Wizard (REW)

Aller à la page : Précédent  1, 2, 3 ... 9, 10, 11, 12  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 10 sur 12]

jmimil


J'ai pas trouvé le Tbone sur le site de chez Toto!

ptitgaby33


jmimil a écrit:J'ai pas trouvé le Tbone sur le site de chez Toto!

[Vous devez être inscrit et connecté pour voir ce lien]

dorian64

avatar
[Vous devez être inscrit et connecté pour voir ce lien] ?

Edit: Lol pas assez rapide ^^

moreaujustin

avatar
Bon je souhaite me lancer bientôt (on va essayer) j'ai lus tous les post mais il me reste 2-3 question avant d'essayer

J'ai une carte sons de ce type avec alim phantom donc de ce que j'ai lu sa devrai le faire

[Vous devez être inscrit et connecté pour voir ce lien]

Maintenant pour le micro est il possible d'utiliser n'importe quel type de micro?
J'ai a dispo

SM58, SM57, Beta58, Beta52, Beta98, E906, RodeNT5 est ce qu'il y en a un dans le tas qui pourrait faire le taf?

Merci

jmimil


Merci dorian64 , ptitgaby33.

Chris Kazvon

avatar
la 2i2 c'est good, en revanche il te faut un micro de mesure genre ECM999


_________________
Chris Kazvon

[Vous devez être inscrit et connecté pour voir ce lien]        ----        [Vous devez être inscrit et connecté pour voir ce lien]

moreaujustin

avatar
ok merci de l'info je vais commander sa

victor.marteau

avatar
Hey !
tout d'abord merci chris pour ces tutos , c'est juste génial !
j'ai effectué la calibration de ma focusrite 6 usb , et voila ce que j’obtiens :
[Vous devez être inscrit et connecté pour voir ce lien]
c'est normal qu'elle soit si moche sur les haute fréquence ?

Marc34

avatar
Vérifie que tu n'as aucune saturation en entrée, et dans les préférences, onglet Analysis, coche la case Allow 96 PPO.

D'une manière générale, avec tous logiciels, ne pas mettre le niveau de sortie du générateur à fonds, prendre toujours au minimum 1dB ou plus de marge.

Si il y a toujours des artefacts, il faut fermer le logiciel, le ré-ouvrir, les drivers dans windows ont tendance ont souvent mal s'initialiser. De même, si une mesure avant calibration présente une chute de niveau à 20Khz (1dB ou +), c’est probablement une non concordance de la fréquence d’échantillonnage entre logiciels/drivers/Windows (Windows rééchantillonne la fréquence et c’est loin d'être le meilleur algorithme qui soit)

Une fois le logiciel calibré, la courbe de réponse doit être parfaitement plate et sans artefacts.
Et puis évite pour les mesures de trop compresser l'affichage: ici dans ta capture écran, tu as 50dB par division. 5dB/division, c'est mieux. Et manifestement, ta calibration n'est pas active puisque on voit que le paramètre soundcard cal est grisé alors qu'il ne doit pas l'être si la carte a été calibrée.

Voila ce que tu dois obtenir, ici une saffire 6 avec drivers ASIO et à 48K

[Vous devez être inscrit et connecté pour voir cette image]


_________________
"Il y a deux types de sonorisateur: ceux qui savent utiliser le bouton "preset" du processeur, et ceux qui savent à quoi servent les autres boutons."
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

victor.marteau

avatar
Merci de ta réponse ,
J'ai cocher la case , redemarer plusieurs fois le log , rien ne s'arrange !
Je sort en rca de la carte et rentre en xlr , a mon avis le -10dbv de l'output rca fait que la sortie sature? Je vais essayer en jack dés que j'ai ça sous la main !

victor.marteau

avatar
[Vous devez être inscrit et connecté pour voir ce lien]

Bon et bien j'ai mis le jack-jack et ça marche impeccable !
Merci beaucoup , maintenant j’essaie le micro !

momo5994

avatar
Bonjour, j'essaye la calibration avec une "vielle" table de mix qui fait USB (JBSYSTEMS), après avoir mis mes niveaux et fait la calibration, voici ce qu'il y apparaît :

[Vous devez être inscrit et connecté pour voir ce lien]

Puis après, RTA + Pink PN :

[Vous devez être inscrit et connecté pour voir ce lien]

cela semble correct ? avec une autre table j'avais une réponse un peu plus plate je crois..

edit : comment vous faites pour envoyer un Pink PN et capturer avec le micro ? Je crois qu'au final je ne peux pas avec une Xenyx x1204 USB. L'USB ne marche que dans un sens à la fois, je ne peux pas envoyer le Pink PN et le reprendre avec le micro rrrr! (oupas?)

Sinon je vais garder ma table pour le micro et trouver un moyen de me brancher sur le procc avec quelques chose d'autre. Un téléphone cela pourrait le faire ? XLR > RCA, adapteur RCA RCA, puis RCA > jack.

merci

Chris Kazvon

avatar
Salut,

il ne faut pas envoyer le Pink PN via la table et récupérer le signal du micro avec la même table, sinon on fait tout simplement un bon gros larsen des familles ^^

Sinon je vais garder ma table pour le micro et trouver un moyen de me brancher sur le procc avec quelques chose d'autre. Un téléphone cela pourrait le faire ? XLR > RCA, adapteur RCA RCA, puis RCA > jack.

oui ça le fait mais tu n'auras pas de calibration avec cette config.


Une solution:

PC > Proc en jack

puis Micro > Table (Xenyx) > USB > PC

et pour la calibration:
PC > Table > USB > PC

c'est plus ou moins ce que je fais dans un des tutos en utilisant le t.bone micplug pour le micro et la xenyx 302 pour la source (mais dans l'autre sens)


_________________
Chris Kazvon

[Vous devez être inscrit et connecté pour voir ce lien]        ----        [Vous devez être inscrit et connecté pour voir ce lien]

momo5994

avatar
De toute façon, je ne peux pas envoyer un signal, et record en même temps avec la même table, toujours en passant par l'USB (Xenyx x1204) du coup j'ai utilisé une deuxième table USB.

TABLE1 > PROCC

MICRO > TABLE2 > outpuit JACK > PC JACK

J'ai récupéré des adaptateurs RCA, XLR, JACK j'fais essayer la solution que tu ma dis.

Merci Chris

momo5994

avatar
Chris Kazvon a écrit:et pour la calibration:

PC > Table > USB > PC

Tu veux bien dire :

Output : USB

Input : entrée ligne PC

qui ferait que je pars du PC, vers la table en USB. Ensuite le XLR Main Output de la table avec adaptateur vers du jack et je rentre dans le PC, c'est bien ça ? Car je peux pas envoyé un signal en USB, et le reprendre toujours par l'USB, soit l'un soit l'autre.

En bref j'ai ressayé ma calibration avec les XLR Main Output de la table et non le "Control Room". Ça à l'air de fonctionner, sauf que avant de faire ça j'ai mis à jours REW, et quand j'ai finit la calibration, il ne me pas afficher la même chose que sur mon poste précédent, j'ai eu le droit à ça :

[Vous devez être inscrit et connecté pour voir ce lien]


est-ce grave ? j'suis un peu perdu la..

enfin 2eme question : on peux bien tester la calibration juste après l'avoir faite avec un Pink PN dans la RTA ? Je l'envoie en USB, je le rechoppe par l'entrée ligne, je devrais avoir ma courbe "plate". C'est bien ça ? Merci de m’éclairer un peu, le calage avec tout le matos c'est dans pas longtemps, avec la soirée qui suit, j'aimerais être opérationnel :p

victor.marteau

avatar
Ferme le logiciel et rouvre le après chaque changement de branchement , ou vérifie que tu n'a pas une entrée/sortie qui sature !

Chris Kazvon

avatar
dans ta config, pour la calibration il faut tout simplement aller de la table 1 à la table 2 Smile

en fait l'idée globale est de relier l'entrée à la sortie directement, en bypassant le micro

Effectivement avec windaube il faut faire les branchements PUIS lancer le logiciel, et en général ça plante quand tu modifies les réglages en route


_________________
Chris Kazvon

[Vous devez être inscrit et connecté pour voir ce lien]        ----        [Vous devez être inscrit et connecté pour voir ce lien]

momo5994

avatar
Chris Kazvon a écrit:dans ta config, pour la calibration il faut tout simplement aller de la table 1 à la table 2 Smile

en fait l'idée globale est de relier l'entrée à la sortie directement, en bypassant le micro

Effectivement avec windaube il faut faire les branchements PUIS lancer le logiciel, et en général ça plante quand tu modifies les réglages en route

Si je n'utilise que la Xenyx, cela donne bien pour la calibration :

[Vous devez être inscrit et connecté pour voir ce lien]

et pour la mesure :

[Vous devez être inscrit et connecté pour voir ce lien]

merci encore et encore.. x)

edit :
Chris Kazvon a écrit:en fait l'idée globale est de relier l'entrée à la sortie directement, en bypassant le micro

donc sur ma deuxième photo pour la mesure, il ne faut pas que j'utilise l'usb et que je garde ma config de base, c'est à dire récupéré le signal par l'entrée ligne du PC ?

Skope

avatar
T'a 2eme image n'est pas bon, car il faut que le PN soit envoyé et reçu par REW. Wink

momo5994

avatar
Skope a écrit:T'a 2eme image n'est pas bon, car il faut que le PN soit envoyé et reçu par REW. Wink

J'suis grave à la masse alors Surprised

bon déjà, en re re re re regardant le tuto, j'me suis aperçu que mon PC n'a pas vraiment de carte ton digne de ce nom, mon entrée ligne que j'utilisé était la prise jack rose pour le micro (à moins que cela peux marcher quand même ?)

Du coup, j'ai était sur mon PC fixe qui lui à l'entrée jack bleu, j'ai refais une calibration, j'obtient ça :

[Vous devez être inscrit et connecté pour voir ce lien]

Correction de la deuxième image :

[Vous devez être inscrit et connecté pour voir ce lien]

Chris Kazvon

avatar
Moi a écrit:en fait l'idée globale est de relier l'entrée à la sortie directement, en bypassant le micro
je voulais dire "pour faire" la calibration"


Pour ce qui est des branchements:

[Vous devez être inscrit et connecté pour voir cette image]

Cette config est possible mais dans ce cas tu ne peux pas faire de calibration >> tu cumules l'erreur de la sortie du téléphone et celle de l'entrée de la carte son


Le mieux c'est effectivement pour la mesure:

[Vous devez être inscrit et connecté pour voir cette image]

Et donc la calibration devient:

[Vous devez être inscrit et connecté pour voir cette image]


_________________
Chris Kazvon

[Vous devez être inscrit et connecté pour voir ce lien]        ----        [Vous devez être inscrit et connecté pour voir ce lien]

momo5994

avatar
J'ai fais comme tu ma dis sur le dernier schéma que tu as posté, ça semble correct, j'obtient ça :

[Vous devez être inscrit et connecté pour voir ce lien]

(je poste toujours enfaite, je sais même pas si c'est utile lol)

qu'est-ce que tu en penses ? il y a t'il un moyen de vérifier que la calibration est correct ?

Merci !

Chris Kazvon

avatar
bizarre ce que tu as à partir d'1kHz

tu as la RTA après calibration ?


_________________
Chris Kazvon

[Vous devez être inscrit et connecté pour voir ce lien]        ----        [Vous devez être inscrit et connecté pour voir ce lien]

momo5994

avatar
Chris Kazvon a écrit:bizarre ce que tu as à partir d'1kHz

tu as la RTA après calibration ?

Salut Chris, excuse moi de ne pas avoir vu ton message !

Je me suis acheté une Xenyx 302 USB et un t.bone pour ne bénéficier que de l'USB dans les entrées et sorties du PC et aussi le cotés pratique vu leurs tailles (c'est réussi!) et j'ai re un petit soucis. Après avoir fait la calibration, je lance mon Pink PN dans la RTA, et au début c'est pas très très plat :

[Vous devez être inscrit et connecté pour voir ce lien]

Si cela peux servir :
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image]

Après calibration voici ce qu'il y apparaît (aucune idée de l'importance, je poste quand même...)

[Vous devez être inscrit et connecté pour voir ce lien]

Sur ton tuto, quand tu choisis tbone, en dessous tu arrives à choisir "MICROPHONE", moi c'est seulement Default Input.
Je n'ai pas le câblage nécessaire pour ne pas choisir les USB et donc tester mes entrée/sorties jack de PC, je vais voir pour les mises a jours USB/Xenyx.

merci Smile

Chris Kazvon

avatar
Le mieux pour la mesure c'est d'utiliser que le t.bone, en fait dans mon tuto c'est un peu une usine à gaz mon montage Embarassed

il est possible que tu aies inversé la xenyx et le t.bone, il me semble qu'ils sont tous les deux marqués "USB audio Device"


_________________
Chris Kazvon

[Vous devez être inscrit et connecté pour voir ce lien]        ----        [Vous devez être inscrit et connecté pour voir ce lien]

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 10 sur 12]

Aller à la page : Précédent  1, 2, 3 ... 9, 10, 11, 12  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum