http://hornplans.free.fr

Le site des plans d'enceintes Horn à pavillon.

Derniers sujets
» Petite enceinte Full Range pour Salon + appoint sono
Aujourd'hui à 18:30 par midriaze

» Salut a tous
Aujourd'hui à 17:36 par Chris Kazvon

» Big Up tout le monde
Aujourd'hui à 17:34 par Chris Kazvon

» Salut salut
Aujourd'hui à 17:32 par Chris Kazvon

» Simulation de filtre passif sur ordinateur
Aujourd'hui à 17:17 par Chris Kazvon

» Modules amplification chinois
Aujourd'hui à 15:52 par gorrdon freeman

» Les Bons Plans du Net
Aujourd'hui à 1:28 par Bebert7068

» Question HP Scoop et Haut medium
Aujourd'hui à 1:05 par Nnico0lasS

» modules amplis et hp
Hier à 21:57 par turboseb77


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Fonctionnement Ampli, processeur.. Débutant total

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

Skiwii


Salut à tous,

Désireux de me construire un petit mur au fil des moyens dispo, j'ai passé commande d'un ampli t.amp ta 2400 mkx, d'un processeur t.racks ds 2/4 et des câbles qui vont bien.

Pour le moment je possède un seul mth-30 (un 2ème en cours) et je vois pour acheter à quelqu'un du forum les top the box CL 110 Top MK II [Vous devez être inscrit et connecté pour voir ce lien]

De ce que j'ai lu, ça devrait convenir pour un début, mais je me pose énormément de question, et j'ai envie de savoir quoi faire à la réception de tout ça Smile

Déjà, est-ce que l'ampli peux accueillir deux filtrages différents du proc pour mettre le mth sur une voie et les top sur l'autre ? Ou est-ce qu'il faut forcément deux amplis ? (Je ne cherche pas de stéréo pour le moment, j'écoute du hardcore, ..)

Ensuite, j'ai du mal à comprendre le réglage du ds 2/4 sans avoir de matos ou de cable pour brancher au pc, ya-t'il un manière simple pour régler ? (peut-être qu'une fois en pratique cela sera plus simple)

Et dernièrement, pour les têtes qui ne font que 200w, comment ça ce passe pour etre sur de ne pas trop délivrer de puissance ?

Merci de m'avoir lu, même une réponse partielle m'aiderai déjà beaucoup.

PS : Après si quelqu'un de Lyon ou du loiret veux me montrer ça en direct, je paie les bières ^^

Skope

avatar
Skiwii a écrit: (Je ne cherche pas de stéréo pour le moment, j'écoute du hardcore, ..)

J'ai ris Laughing Laughing

Même dans le hardcore la stéréo est importante Wink

Après dans un premier temps on peut tout à fait s'en passer Wink

Skiwii a écrit:

Déjà, est-ce que l'ampli peux accueillir deux filtrages différents du proc pour mettre le mth sur une voie et les top sur l'autre ?

Oui tu vas pouvoir, mais il faudra bricoler un petit truc pour brancher tes 2 enceintes sur 1 seule sortie.

Skiwii a écrit:
Et dernièrement, pour les têtes qui ne font que 200w, comment ça ce passe pour etre sur de ne pas trop délivrer de puissance ?

Ça c'est le rôle du processeur. Il y'a des explications sur le site et le forum pour régler tout ça Wink

Skiwii


Merci pour ces précieuses réponse Smile

Je comprends que tu ais pu rire ^^
Mais on va dire que l'expression "la tête dans les caissons" est assez vrai et fait que je n'ai jamais entendu du hardcore en stéréo, mais dès que je pourrais investir dans un ampli pour les têtes je ferais ça bien Smile

Pour le bricolage, si ce n'est que relier les fils ensemble, voir acheter un dédoubleur tout fait, je suis plutôt content, c'était l'info la plus importante pour moi Smile

Et je vais donc me renseigner plus en profondeur sur le fonctionnement du processeur, j'espère pouvoir tout régler sans me prendre la tête quand je le reçois si je suis bien préparer ^^

Si quelqu'un passe par là et aurai les données à mettre dans le proc du mth-30 ou des têtes je suis preneur. Il me semble être déjà tombé sur celles du mth-30 sur le forum, je vais voir si je retrouve ça.

AnthonyL

avatar
Je suis aussi débutant dans le Diy et je dois dire que ce forum est une mine d'or...
Toujours au minimum une réponse aux questions que l'on se pose..
Pour le réglage des fréquences de coupure du mth-30 je coupe à 42hz(comme préconisé sur le plan) jusqu'à 100 voir 110 hz selon les tops utilisés...
Arrêtez moi si j'me trompe!!!
c'est tout ce que je peux te dire..
Bonne continuation

lex33

avatar
Pour la coupure haute du caisson cela dépend de tes tops , dans ton cas je monterais jusqu'à 120hz car les top ne descendent pas trop bas , ils sont donnés pour 90hz certainement à -10db comme ça n'est pas précisé le 120 me paraît bien.

Chris Kazvon

avatar
Salut,

ATTENTION !!

il me semble que ces tops sont en 4Ohms
donc il faut les brancher en série sur la sortie de l'ampli

si tu les branches en dérivation l'impédance tombera à 2 Ohms et l'ampli aimera pas du tout !!!


_________________
Chris Kazvon

[Vous devez être inscrit et connecté pour voir ce lien]        ----        [Vous devez être inscrit et connecté pour voir ce lien]

Skiwii


Merci pour vos infos, ça me donne une bonne base pour quand j'aurais mon matos.

Je n'avais pas pensé à l'impédance, donc en gros je devrais me contenter d'une seule tête tant que je n'ai pas d'autre ampli, il n'y a pas d'autres option ?

Heureusement que tu as vu ça parce que je n'aurai pas fais attention à ça Smile

SinixTeR

avatar
Avec un boitier d'adaptation comme ci-dessous tu peux utiliser tes deux CL110 et faire fonctionner la sortie de l'amplis en 8Ω.

Un autre sujet qui parle de ces tops : [Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image]

https://www.facebook.com/ParisSoundsystem/?fref=ts

Skiwii


Ah nickel merci ! Exactement ce qu'il me fallait, et j'en ai profité pour prendre tes config pour le proc au passage Smile

A l'intérieur des speakon c'est du cable classique ? En gros si je prends juste 3 embouts males je peux facilement faire ça au lieu d'acheter plusieurs cables ?

turboseb77

avatar
oui, dans une simple boite de dérivation électrique 100x100mm tu peut installer 3 embases speakon et les câbler, avec du 1,5mm² ça irra bien, sur les broches "1" des speakon

et tu règlera ton limiteur sur 400W sous 8 ohms

http://perso.orange.fr/jeantobec

Skiwii


D'acc merci, je commande ça et j'espère que tout marchera nickel.

Vu que les têtes sont en speakon nl4, est-ce qu'il y a 4 cables en sortie du hp pour séparer médiums et aigus ou est-ce que c'est couplé à l'intérieur pour ne former que 2 cables ?



Dernière édition par Skiwii le Dim 10 Juil 2016 - 23:57, édité 1 fois

SinixTeR

avatar
Connexion : 1 × prise NL4 (1+/1–)

Tu as un filtre passif à l'intérieur qui sépare les mid des aiguës.

Les 2+/2- sont tout simplement pas reliés.

https://www.facebook.com/ParisSoundsystem/?fref=ts

Skiwii


Parfait merci, l'entraide sur ce forum est exceptionnelle ! Vous m'avez donné toutes les infos nécessaire pour tout brancher nickel. Smile

C'est maintenant à moi de chercher comment je pourrai régler tout ça au poil, j'ai commandé le cable usb vu que je suppose que pour le mth ce sera simple de trouver le fichier à envoyer tout prêt Smile

Skiwii


Ducoup j'ai tout reçu aujourd'hui, tout branché à priori correctement mais je bloque sur une chose depuis plusieurs heures, et c'est assez frustrant de ne pas pouvoir allumer tout le systeme !

J'ai connecté mon ds 2/4 au PC, le logiciel fourni le reconnai, j'ai réussi a créer la config voulue, mais pas moyen de la transférer dans le t.racks !
Lorsque je fais send, le t.racks indique "downloading" indéfiniment, et j'ai l'impression qu'il ne se passe rien.

Quelqu'un pourrait-il m'aider ? Smile

momo5994

avatar
Je crois que cela m'est déjà arrivé un truc similaire, lors du transfert du PC vers le procc, sur l'écran du ppocc, il y a écrit quelques chose comme quoi cela transfert,mais cela ne se finit jamais. Appuyé tout de même sur le bouton gain du procc (en bas à gauche je crois) et regarde si la config s'est sauvegardée en naviguant manuellement.

Skiwii


Merci pour la réponse, il s'avère que malgré le "downloading" constant qui me faisait penser que le transfert ne fonctionnait pas, ça fonctionnait.
Mais les deux cables speakon que j'avais commandés était hs, donc je n'avais rien en sortie du canal 2, et je ne me doutait pas que ça pouvait venir des cables neuf. C'est après un essai des tops sur une chaine hifi que j'ai vu que ça ne venait pas du proc Smile

SinixTeR

avatar
Des câbles HP neuf HS, tiens ça c'est une première, c'est pas plutôt un problème de connectiques ?

https://www.facebook.com/ParisSoundsystem/?fref=ts

Skiwii


bah c'est plus exactement des embouts speakon, branchés en -1/+1 tout de meme essayé en -2/+2 au cas ou.
Du coup j'ai démonté la fiche des hp, branchés direct au cables derrieres, et ça fonctionne.
Pourtant je les enfonçaient bien, je pense qu'ils devaient être de mauvaise qualités ?

SinixTeR

avatar
Peut-être mal connecté dans le speakon

https://www.facebook.com/ParisSoundsystem/?fref=ts

Skiwii


Oui c'est possible, en tous cas ça m'a pris une aprem de galères donc j'ai abandonné avec ces embouts, pourtant c'est simplement 2 cables, c'est tout bête ^^

Sinon, je me pose une question, je veux brancher deux mth-30 sur la même sortie d'ampli, est-ce que le mieux est une branchement en série pour rester sur du 8ohms ou est-ce que je peux le faire en parallèle et tomber en 4ohms, je ne connais pas vraiment les conséquences que cela a.

SinixTeR

avatar
En série tu vas avoir du 16Ω, et en parallèle du 4Ω.
Si tu fais ça sur le TA 2400 MK-X ça passe, c'est un bon amplis. Je ne risquerais pas de brancher plus et descendre plus bas en impédance comme du 2.6Ω.
Il risque de pas tenir Evil or Very Mad

https://www.facebook.com/ParisSoundsystem/?fref=ts

Skiwii


D'accord parfait merci, je ne savais pas que ça doublait en série, j'en apprends vraiment tous les jours ici, c'est génial Smile
Je n'en mettrait pas plus par canal de toutes façons, à terme je pense mettre 4 mth sur cet ampli, et racheter un petit e-800 pour les tops.

ça devrait déjà bien me contenter sachant que c'est juste pour profiter entre potes ^^

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum