http://hornplans.free.fr

Le site des plans d'enceintes Horn à pavillon.

Derniers sujets
» Bonjour messieurs ( y a des dames ici :) )
Aujourd'hui à 20:56 par Bebert7068

» Les Bons Plans du Net
Aujourd'hui à 19:59 par midriaze

» sono haute qualité
Aujourd'hui à 19:40 par turboseb77

» Problème mc2 E90
Aujourd'hui à 18:52 par 1frabass_57

» Effet audio sur pc
Aujourd'hui à 18:42 par Marc34

» Prb appli Android hornplans
Hier à 19:56 par Chris Kazvon

» Nouveau système HIFI
Hier à 18:29 par ilo

» Banque de données structure/light
Hier à 17:23 par Mazapa

» Barre de son tv comme retour ??
Hier à 11:40 par lalule


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Problème lyre

Aller en bas  Message [Page 1 sur 1]

1 Problème lyre le Lun 18 Juil 2016 - 0:42

ptitgaby33


Bonjour à tous

J'ouvre un nouveau topic car j'ai un problème et malgré toutes mes compétences Laughing je n'arrive pas à le régler.
Je vous explique :
Nous avons récemment acquis plusieurs lyre dont 2 wash Geni oby 600. Une fonctionne très bien mais l'autre a un petit soucis:
Lors du fonctionnement en mode démo, l'initialisation du tilt se fait très bien mais lorsqu'elle part de l'autre coté, elle va en butée et force.
De même en mode dmx, la position 0 est très bien, mais dès que je monte le channel du tilt à fond --> claquage en butée...
Mes actions entreprises :
Vérification du capteur de position de point 0 et ajustement à la limite de la butée
échange de quasiment toutes le cartes électroniques (sauf celle présente dans la base) entre celle qui fonctionne et l'autre
Malgré cela le problème persiste toujours sur la même lyre

Sur la documentation au niveau du listing des cannaux dmx, il est écrit la chose suivante pour le canal 14 :
0-7 : Pan/Tilt adjustment in the auto movement mode adjust nearness is moving slowly
8-63 : Pan/Tilt adjustment in the manual mode adjust nearness is moving rapidely
64-127 : Make color wheel, cyan, magenta, yellow into offset calibration status after 3 seconds.
Pan coarse Offset color wheel Tilt coarse
Offset cyan Pan fine Offset magenta
Tilt fine Offset yellow
128-191 : Save offset value after counter 3 seconds
192-255 : Reset whole motors after counter 3 seconds

Lien pour la doc : ici

D'après ce que je comprends, les mouvements pan et tilt sont ajustables, mais je ne vois pas comment. Faut t'il que je mette le canal 14 à la valeur 5 et bouger manuellement le tilt pour régler sa position?

Si quelqu'un à une idée je suis preneur.

Merci!!!

2 Re: Problème lyre le Lun 18 Juil 2016 - 11:21

Skope

avatar
J'y connais rien du tout en DMX, mais faudrait plutôt une valeur entre 8 et 63, non ?

3 Re: Problème lyre le Lun 18 Juil 2016 - 12:28

ptitgaby33


effectivement.

Mais mon soucis c'est que lorsque je me met sur une valeur entre 8 et 63 rien de particulier ne se passe.
Si j'essai de bouger le tilt à la main, il reprend sa position et rien d'autre...

Je ne sais pas si il y a ici des spécialistes, mais la je suis perdu

Je vais essayer cet aprem d'échanger les 2 dernières carte pour voir ce que ça donne

4 Re: Problème lyre le Lun 18 Juil 2016 - 13:23

ludo_as

avatar
est-ce que tu as essayer de :

mettre ton canal 14 sur 10 (pour te mettre en réglage manuel)
puis tes canaux 10, 11, 12 et 13 sur 255 (valeur limite du Pan et Tilt)
enfin basculer ton canal 14 sur 130 (pour sauver ta config)



Dernière édition par ludo_as le Lun 18 Juil 2016 - 17:50, édité 1 fois

5 Re: Problème lyre le Lun 18 Juil 2016 - 16:55

ptitgaby33


ludo_as a écrit:est-ce que tu as essayer de :

mettre ton canal 14 sur 10 (pour te mettre en réglage manuel)
puis tes canaux 10, 11, 12 et 13 sur 512 (valeur limite du Pan et Tilt)
enfin basculer ton canal 14 sur 130 (pour sauver ta config)

Merci pour ton aide

Je vais essayé mais je n'avais une commande dmx que ce matin... je viens d'en commander une autre, j'espère l'avoir jeudi.

Je tiendrais au courant par la suite

6 Re: Problème lyre le Lun 18 Juil 2016 - 17:10

jordan31200


Capteur ou courroie mal régler detendu

7 Re: Problème lyre le Lun 18 Juil 2016 - 17:51

ludo_as

avatar
ptitgaby33 a écrit:
ludo_as a écrit:est-ce que tu as essayer de :

mettre ton canal 14 sur 10 (pour te mettre en réglage manuel)
puis tes canaux 10, 11, 12 et 13 sur 255 et non 512 (valeur limite du Pan et Tilt)
enfin basculer ton canal 14 sur 130 (pour sauver ta config)

Merci pour ton aide

Je vais essayé mais je n'avais une commande dmx que ce matin...  je viens d'en commander une autre, j'espère l'avoir jeudi.

Je tiendrais au courant par la suite

je voulais dire 255 et non 512 Wink

8 Re: Problème lyre le Mar 19 Juil 2016 - 17:16

jordan31200


Ou sinon un fil coupé dans sa gaine quand la lyre tourne.
Ça ne vient pas du dmx puisque l'autre marche.
Ça ne vient pas des cartes puisque échanger avec l'autre.
Reste câblage, réglage mécanique ou capteur mal régler hs.

9 Re: Problème lyre le Mar 19 Juil 2016 - 18:17

ptitgaby33


jordan31200 a écrit:Ou sinon un fil coupé dans sa gaine quand la lyre tourne.
Ça ne vient pas du dmx puisque l'autre marche.
Ça ne vient pas des cartes puisque échanger avec l'autre.
Reste câblage, réglage mécanique ou capteur mal régler hs.

Merci de ton aide également

-J'ai vérifier les courroies : bien tendues
-Les capteurs ont également été inversé entre les 2 lyres et toujours pareil, réglage OK (l'init est à la limite de la butée), si je déplace en peu plus les capteurs, je n'ai pas d'init et le moteur force en butée.

Il me reste à vérifier le câblage, mais ce que me fais penser qu'il n'y a pas de soucis de câblage c'est que lorsque je la fait bouger à la main, elle reprend sa position pile poil au degrés près.

Reste ce que je ne pourrais tester que lorsque j'aurais reçu ma nouvelle commande dmx, c'est à dire ce fameux channel 14....

10 Re: Problème lyre le Ven 22 Juil 2016 - 0:22

ptitgaby33


Hello

Donc quelques news maintenant que j'ai reçu ma commande :
- Tous les fils vérifié 1 par 1 --> aucun problème
- Test de fonctionnement en dmx --> ras mis à part le pb de course trop grande
- Un petit capteur d'init mal réglé sur la roue des couleurs --> réglé

J'ai essayé de me mettre sur la valeur 10, bouger le tilt et le pan au max puis valeur 130 --> toujours le même problème.
De même en me mettant à la valeur 5.

Lorsque je me met sur la valeur 100, le message "cali" apparaît sur l'afficheur puis sur la 140 le message "save" apparaît.
Mais rien ne s'affiche lorsque je me met sur 5 ou 10...

Pour finir j'ai constaté une autre différence entre les 2 lyres :
Sur celle qui fonctionne correctement, le tilt ne commence à bouger qu'à partir de la valeur 15 de canal 11, alors que pour l'autre, elle commence à bouger dès la valeur 1.

Tout ça pour dire que je ne suis pas plus avancé et que je vais continuer à m'arracher les cheveux..... Sad

Contenu sponsorisé


Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum