http://hornplans.free.fr

Le site des plans d'enceintes Horn à pavillon.

Derniers sujets
» RCF H6000
Aujourd'hui à 12:20 par Damss

» commande rcf h6000
Aujourd'hui à 12:14 par Damss

» Calage de phases, votre avis?
Aujourd'hui à 11:49 par reddiamond

» Les perles du bon coin
Aujourd'hui à 10:46 par dorian64

» Idée - Création tête coaxiale
Aujourd'hui à 10:45 par goxes

» Même gamme que le void 8 v2
Aujourd'hui à 10:32 par brikabrak

» Sonorisation Live
Aujourd'hui à 10:26 par Psyke

» TLHP......
Aujourd'hui à 8:14 par bdemange

» Problème signal sur proline 3000
Aujourd'hui à 7:02 par Bebert7068


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

HELP AMPLIS AMCROM MACRO-TECH

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 HELP AMPLIS AMCROM MACRO-TECH le Sam 26 Nov 2016 - 15:33

ti max


Salut la compagnie, j'ai un petit soucis avec mon amplis amcron macro-tech 2401.

Quand je l'allume mon amplis les deux leds vertes (signal/ioc) ainsi que les deux rouges (odep) s'allume ainsi que le ventilo puis au bout de quelques secondes les leds vertes s’éteignent les rouges restes allumées ainsi que que le ventilateur!
et l'ampli me sort un sont propre mais pourquoi les leds rouges restes allumées  Question  Question  Question  Question  Question  Question  Question

PS: c'est un achat récent

merci 'davance du temps accordé a la lecture de ce poste ! et excuser les fautes .

2 Re: HELP AMPLIS AMCROM MACRO-TECH le Sam 26 Nov 2016 - 18:24

brikabrak


C'est normal sur ces Crown.
Quand la led rouge s'éteint c'est qu'il commence à manquer de jus.

3 Re: HELP AMPLIS AMCROM MACRO-TECH le Dim 27 Nov 2016 - 1:43

victor.marteau

avatar
Oui c'est ca , quand la led rouge s'éteint c'est qu'il clip

4 Re: HELP AMPLIS AMCROM MACRO-TECH le Dim 27 Nov 2016 - 9:56

ti max


merci pour vos réponse rapide!!! mais au tout début que le les eu il ne faisait pas mais bon si c'est normal, et du coup le ventilo en continue qui fonctionne à fond c'est normal ?

5 Re: HELP AMPLIS AMCROM MACRO-TECH le Lun 28 Nov 2016 - 9:12

Dominax


Bonjour,

Le fait que ces deux diodes ambres soit allumées signifie que tout se passe bien et que le circuit ODEP n'entre pas en action. C'est en quelque sorte une "logique inverse" un peu déroutante qui indique le contraire de ce que l'on attend d'un témoin de couleur rouge.
Si, par exemple, la température de ton ampli devait devenir dangereuse pour les étages de sortie, tu verrais ces deux LED (eu tout cas celle du canal victime de la fièvre) s'éteindre progressivement pour t'avertir que le circuit ODEP dégrade la réserve d'énergie disponible.
Attention : à ne pas confondre avec le CLIP (IOC chez CROWN) qui lui est signalé par une brillance accrue de la LED verte !
Le ventilateur n'est pas thermostaté et tourne à fond en permanence (ce qui rend ces amplis assez bruyants dans certaines utilisations).

Conclusion : tout va bien chez toi, et tu as acheté une très bonne machine.

Bonne journée.

Dominique

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum