http://hornplans.free.fr

Le site des plans d'enceintes Horn à pavillon.

Derniers sujets
» Les perles du bon coin
Aujourd'hui à 17:00 par Bebert7068

» Les Bons Plans du Net
Aujourd'hui à 16:50 par SinixTeR

» [À VENDRE] Processeur DSM 260
Aujourd'hui à 16:33 par Ggo18

» MTH-4654 .... ou la solution pour faire du 30Hz
Aujourd'hui à 16:21 par Joune

» Enceinte 2 voies Full Range 15" compacte et légère
Aujourd'hui à 16:07 par Bebert7068

» MTL 46 and live sound
Aujourd'hui à 15:43 par Foca_Dacian

» Vends compressions Beyma cd1014 ND neuves.
Aujourd'hui à 14:56 par carcazone

» Help , petit soucis pour une presta .
Aujourd'hui à 14:39 par matrixlff

» Modules amplification chinois
Aujourd'hui à 14:23 par gorrdon freeman


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Problème limiteur ?

Aller à la page : Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 2 sur 2]

26 Re: Problème limiteur ? le Dim 8 Jan 2017 - 17:13

Bebert7068

avatar
Yes!
Son limiteur déclenche trop tôt à mon avis.
Et 2 g401 sur un ta2400, c'est léger certes, mais ça "passe" quand même avant que l'ampli tousse...
Je suppose que c'est juste un paramétrage du pross à faire.

27 Re: Problème limiteur ? le Dim 8 Jan 2017 - 22:20

Psyke


Bebert7068 a écrit:Yes!
Son limiteur déclenche trop tôt à mon avis.
Et 2 g401 sur un ta2400, c'est léger certes, mais ça "passe" quand même avant que l'ampli tousse...
Je suppose que c'est juste un paramétrage du pross à faire.

Non, en fait le TA 2400 MK X je ne l'utilise que en bridge, soit sur un MTL 46 soit sur 1 MHB 4818, avant je l'utilisait en stéréo avec les 2 MHB 4818 du coup mais c'était trop juste, genre sa faisait un son mou et on voyait bien que l'ampli n'avait pas assez de jus ^^

Mais la je vais pas tardé a passé sur un Proline 3 000 normalement Razz

Edit: mais je crois qu'il faut que je laisse les entrées monté un peu plus, peut être pas en LIMIT effectivement mais genre juste avant que sa limite, non?

En tout cas une chose est sur, j'ai tourné 2 x 6H de son non stop, 1h de chauffe a mi puissance et après tout le reste avec les LED limit en entrée qui clignotaient voir même par moment presque allumé fixe, et le son était très propre, aucune distorsions et beaucoup plus de niveau (et la on sent bien que le limiteur se met en marche).

Après, oui je préfère suivre tes conseils et ne plus poussé au LIMIT, mais au moins aller jusqua la LED en dessous, non?

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 2 sur 2]

Aller à la page : Précédent  1, 2

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum