http://hornplans.free.fr

Le site des plans d'enceintes Horn à pavillon.


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Filtrage Actif BC Box 2x15

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 Filtrage Actif BC Box 2x15 le Jeu 27 Avr 2017 - 11:12

JM445


Bonjour à tous,

Je cherche à filtrer en actif mes BC Box 2x15 V2, équipées L15P530 + DE250 pour avoir un contrôle plus précis sur la réponse.
En regardant la courbe de la DE250, j'ai un doute sur la fréquence de coupure basse: La courbe de réponse est propre à partir de 1,5khz, mais la courbe d’impédance présente un pic vers 1.8khz, donc je me demande si je doit couper à 1.5khz ou plutôt après le pic d'impédence, vers 2khz.

Cordialement,
JM445

2 Re: Filtrage Actif BC Box 2x15 le Jeu 27 Avr 2017 - 20:19

Chris Kazvon

avatar
Lu,

pour moi en actif ça changera rien Smile

en revanche on est dans le "plancher" (1.6kHz) de la coupure recommandée, donc je te dirais pente 18dB/oct mini, et bien calculer le limiteur !


_________________
Chris Kazvon

[Vous devez être inscrit et connecté pour voir ce lien]        ----        [Vous devez être inscrit et connecté pour voir ce lien]

3 Re: Filtrage Actif BC Box 2x15 le Ven 28 Avr 2017 - 11:03

JM445


Enfait si je veux passer en actif c'est parce que j'ai un gros trou dans la réponse vers 150Hz, quelque soit la config, le lieux ou l'équalisation, j'ai toujours ce trou béant vers 150. Je me dit que ça peut venir du filtre, et sinon c'est que j'ai fais une connerie dans la construction, mais bon, vu la simplicité du plan (je l'ai faite rectangulaire en plus) je vois pas ou je me suis planté.

4 Re: Filtrage Actif BC Box 2x15 le Ven 28 Avr 2017 - 19:59

Chris Kazvon

avatar
tu filtres en passif à 150Hz ?


_________________
Chris Kazvon

[Vous devez être inscrit et connecté pour voir ce lien]        ----        [Vous devez être inscrit et connecté pour voir ce lien]

5 Re: Filtrage Actif BC Box 2x15 le Mar 2 Mai 2017 - 11:29

JM445


J'utilise le filtre passif intégré dans le kit pour séparer med/aigus.

Quoi qu'il en soit, je pense que mon problème venais de la config des lieux ou j'ai essayé mon systeme, car ce WE j'ai pu le faire tourner en extérieur en prenant le temps de bien caler tout au micro et ça tourne niquel, je n'ai plus ce trou à 150hz. Je devais avoir un déphasage entre les têtes et les mhb...

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum