http://hornplans.free.fr

Le site des plans d'enceintes Horn à pavillon.

Derniers sujets
» Plutôt crown ou gruppen ?
Aujourd'hui à 19:15 par Bebert7068

» Expérimentation T2Vnox
Aujourd'hui à 17:56 par Bebert7068

» ---- Votre sound system en photo -----
Aujourd'hui à 17:51 par Marc34

» Qu'est ce que tu écoutes now?
Aujourd'hui à 17:46 par Bebert7068

» Les Bons Plans du Net
Aujourd'hui à 17:10 par carcazone

» Traitement/amplis/Caisses vides/Lights
Aujourd'hui à 14:34 par patap

» MTB 246 en Rcf 18p400 ?
Aujourd'hui à 13:39 par goxes

» MTH 30
Aujourd'hui à 11:44 par Psyke

» Présentation Jonnyh
Aujourd'hui à 10:42 par Jonnyh BeGood


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

TSA 4-1300 CLIP + Fault

Aller à la page : Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 2 sur 2]

26 Re: TSA 4-1300 CLIP + Fault le Mer 17 Mai 2017 - 6:40

ludo_as

avatar
psybok a écrit:J'ai eu le soucis ce week-end aussi sur un  TSA4-1300 qui drive 4 MHB46 en G401 et un TSA 4-700 qui drive les MID de nos tête Martin Audio F1. Ça mes arrivé sur un problème de génératrice qui délivrait une tension très faible (< à 200V) du à un mauvais équilibrage des phases et  un filtre à gasoil encrassé. Après un rééquilibrage, nettoyage filtre et une baisse du signal sur le mixage une Allen & Heath plus de soucis.
Ce qui ma fait galérer c'est que je n'est eu le soucis que sur ces deux amplis, les autres ne bronchais pas.

Config Géné de 38KVA triphasé à régulation mécanique.

3 x TSA4-1300 pour 12MHB46 en g401
2 x TSA4-1300 pour 6Martin Audio F1Bass en S801
1 x TSA4-700 et 1 x WA6 pour les 6Martin Audio F1MID
2 x Microtech600 pour les 6Martin Audio F1High

Tes amplis se sont mis en sécurité sur une chute de tension. C'est tout à fait normal, cela permet de protéger les composants qui doivent fonctionner dans une certaine plage.

Tu n'as pas toujours ce genre de protection, notamment sur les amplis conventionnels. Si tu as une chute de tension à l'entrée, les sorties chutent aussi, et l'électronique peut se détériorer à terme.

27 Re: TSA 4-1300 CLIP + Fault le Mer 17 Mai 2017 - 8:36

goxes

avatar
SinixTeR a écrit:@goxes : Différence entre le TSA et le proline sur les MN ? On doit ressentir un peu plus de présence dans le bas je pense non ?

On a sortis ce w-e 4 MN, 2 en TSA et 2 en proline.

Sincèrement c'est vraiment pas flagrant comme différence, c'est peut-être que je n'ai pas l'oreille assez fine mais pour moi ça sonne (quasi) pareil.

Je pense que les deux sont de bons amplis.
Vu les 1220w 8ohms du TSA donne une belle marge la membrane est très bien tenu.
Et vu l'alimentation bien pensée du proline c'est la même.

Dire que sur découpage le son est plus sec et sur torique le son est plus rond / chaleureux, dans ce cas là je ne l'ai pas remarqué.

28 Re: TSA 4-1300 CLIP + Fault le Mer 17 Mai 2017 - 9:36

Snosy

avatar
Le ts4-1300 est donc un bon candidat ? En 2xSub et 2xtop en plus de cela il est moins cher qu'un proline ça devient intéressant !

29 Re: TSA 4-1300 CLIP + Fault le Mer 17 Mai 2017 - 10:00

goxes

avatar
Snosy a écrit:Le ts4-1300 est donc un bon candidat ? En 2xSub et 2xtop en plus de cela il est moins cher qu'un proline ça devient intéressant !


Quoi qu'on en dise, je reste convaincu (après pas mal de test) que c'est un bon candidat même pour 4 x SUB en LF18G401 8ohms par exemple.
Il faut une génératrice qui suit derrière, mais si c'est le cas, il en veut !

30 Re: TSA 4-1300 CLIP + Fault le Mar 30 Mai 2017 - 11:45

momo5994

avatar
Bon bah ça vient bien de notre groupe elec ! Je voulais faire la mise en phase avec Smaart, je n'ai pas réussi à le configurer lol  Rolling Eyes

VIDEOS:

RAS sur le réseau EDF par contre ce weekend ça clip/fault et même 2-3 fois en sécu led rouge pendant quelques secondes lol.

On va se remettre au petite annonce du coup, et dire qu'au début on avait de la marge avec notre petit groupe 2 kW, on faisait le plein avant de partir et quand on rentrait il y en avait encore un fond, même pas besoin de bidon aha !


question au passage : avec bientôt un TL1200 en remplacement du TSA, je peux m'attendre à avoir un gain sensible sur le SPL ?



Dernière édition par momo5994 le Mar 30 Mai 2017 - 12:00, édité 1 fois

31 Re: TSA 4-1300 CLIP + Fault le Mar 30 Mai 2017 - 11:57

brikabrak


à priori, pas de gain en spl.
Les puissances sont identiques sous 8 ohms.

32 Re: TSA 4-1300 CLIP + Fault le Mar 30 Mai 2017 - 13:38

goxes

avatar
A mon avis le TL1200 ressemble au proline.

Perso je suis passé du TSA au proline pour 4 G401, et pas de gain en SPL, une rondeur légèrement supérieur et un peu moins sec (normal quoi), mais la différence n'est franchement pas flagrante.
Si tu fais ça en pensant gagner bcp en qualité tu seras déçu je pense, la différence est minime, chez moi en tout cas.

Par contre sur les groupe électrogènes léger ça sera plus confortable et sécurisant.

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 2 sur 2]

Aller à la page : Précédent  1, 2

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum