http://hornplans.free.fr

Le site des plans d'enceintes Horn à pavillon.

Derniers sujets
» Les perles du bon coin
Aujourd'hui à 17:00 par Bebert7068

» Les Bons Plans du Net
Aujourd'hui à 16:50 par SinixTeR

» [À VENDRE] Processeur DSM 260
Aujourd'hui à 16:33 par Ggo18

» MTH-4654 .... ou la solution pour faire du 30Hz
Aujourd'hui à 16:21 par Joune

» Enceinte 2 voies Full Range 15" compacte et légère
Aujourd'hui à 16:07 par Bebert7068

» MTL 46 and live sound
Aujourd'hui à 15:43 par Foca_Dacian

» Vends compressions Beyma cd1014 ND neuves.
Aujourd'hui à 14:56 par carcazone

» Help , petit soucis pour une presta .
Aujourd'hui à 14:39 par matrixlff

» Modules amplification chinois
Aujourd'hui à 14:23 par gorrdon freeman


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Probleme sur MTH46VS, avec HP L18P200

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 Probleme sur MTH46VS, avec HP L18P200 le Mer 7 Juin 2017 - 23:40

Jonjonson


Bonjour,
je ne sais pas si c'est le meilleur moyens et même si c'est l'endroit pour poser mes questions, mais je n'ai pas réussi à trouver de réponses précises sur les autres sujets.

J'ai récemment fini un MTH46VS, que j'ai pu tester ce weekend avec un LP18200 de RCF.

Tout allez bien jusqu'au moment ou le HP a arrêté de fonctionner, la bobine à tout simplement brulée.

Ma questions est pourquoi ?

Un HP de 800 Watts sous 8 ohm, sur un ampli T.amp4-1300 avec 1220 Watt sous 8 ohm par canal, processé avec un X024 de chez Tc.electronics.

Je suis allé voir mon patron, un électronicien, je suis technicien du spectacle, et j'ai eu sa version des choses, qui est la suivante:

Pour lui c'est à cause de mon réglage de sensibilité d'ampli qui été à 0,774 au lieu de 1,4 V. Du coup l'ampli délivrais trop de puissance.

Il s’avère que le limiteur du Tc est un limiteur crête, ayant pris comme type de limiteur le "dBu", mon limiteur ne servais à rien, je pensais que ça venais de ça cependant l'ampli n'a jamais clippé. 1220 Watt pour un hp de 800 Watt c'est pourtant une puissance raisonnable ?


Je suis un peu perdu, et j'aimerais faire les bons réglages pour ne pas bruler mon deuxième L18P200.

Je suis tout ouÏ, et là si il manque des informations !

PS: Un truc important à préciser, c'est mon premier système.

Merci d'avance.

2 Re: Probleme sur MTH46VS, avec HP L18P200 le Jeu 8 Juin 2017 - 18:25

victor.marteau

avatar
C'est en effet fort possible que la cause soit ton limiteur, 800w aes mais en réalité ton hp doit supporter 550w a peine sur de longues durée !
Je ne connait pas ton proc, je ne peut donc pas t'aider , mais si je peut te donner un conseil, passe régulièrement dans la soirée poser ta main sur l'aimant de l'hp et juge de la t°, si il est trop chaud tu baisse.

Tu as du y aller fort qd meme , j'avait une paire de 46 vs en L18p200nII , et ils en ont connus des belles, mais jamais eu de soucis.

Ps: c'est bien le l18p200NII que tu as ? pas le L18P200 ?

3 Re: Probleme sur MTH46VS, avec HP L18P200 le Ven 9 Juin 2017 - 11:31

Jonjonson


Bas ouai j'ai du y aller fort c'est pour ça que j'aimerais savoir comment c'est arrivé.

Et non j'ai les L18P200 première génération.

4 Re: Probleme sur MTH46VS, avec HP L18P200 le Ven 9 Juin 2017 - 11:34

SinixTeR

avatar
Jonjonson a écrit:Pour lui c'est à cause de mon réglage de sensibilité d'ampli qui été à 0,774 au lieu de 1,4 V. Du coup l'ampli délivrais trop de puissance.
Au moins 3dB de plus soit 2x plus de puissance donc normal qu'il n'est pas aimé longtemps, mais normalement il a du donner des signes de fatigues et odeur de chauffe avant de rendre l'âme.

https://www.facebook.com/ParisSoundsystem/?fref=ts

5 Re: Probleme sur MTH46VS, avec HP L18P200 le Ven 9 Juin 2017 - 11:50

Jonjonson


J'ai du raté le HP qui chauffais je pense !

Il faut surement que je refasse tous les calculs histoires de pas recommencer.

6 Re: Probleme sur MTH46VS, avec HP L18P200 le Ven 9 Juin 2017 - 11:56

ldevergn


Hello.
j'ai 2 L15P200 dans des caissons BR, au début lorsque je réglais mon processeur, je suis arrivé à saturation de la membrane, l’ampli aussi passait en erreur tellement qu'il donnait, tu l'entends tout de suite quant tu arrives à saturation, en plus la basse est absante vu tu que dépasses la limite.

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum